Log in of registreer jezelf.
Login met gebruikersnaam, wachtwoord en sessielengte

Satbox - Satellietforum voor Nederland & België

17-07-2019, 05:22:42

`

Pagina's: [1]

Auteur Topic: DM800 HD SE --- Foutje in software?  (gelezen 4131 keer)

0 leden en 1 gast bekijken dit topic.

Offline Thuur

  • Nieuwe gebruiker
  • *
  • Berichten: 2
  • Karma : +10/-0

DM800 HD SE --- Foutje in software?
« Gepost op: 01-04-2011, 23:23:00 »
Alweer enkele weken geleden heb twee Dreambox ontvangers DM800HDSE gekocht.

Daar ik zelf nog onbekend ben met deze materie heeft iemand die al langer met Dreamboxontvangers werkt voor mij de update van software verzorgd.

Voordat de update werd verricht hebben we beide ontvangers gecontroleerd op werking.
Defect in de doos is uiteraard altijd mogelijk, maar gelukkig niet in dit geval.
Wel viel ons een onhebbelijkheidje op: Wanneer de ontvanger wordt opgestart (vanaf spanning uit-positie) dan blijft het beeld zwart terwijl het ikoontje dat aangeeft dat de rotor draait in het scherm blijft knipperen. De rotor draait dan niet. Beide ontvangers zijn aangesloten op een schotel met rotor (USALS).

Omdat beide ontvangers deze eigenschap vertonen ging ik er vanuit dat sprake is van een fout van het apparaat zelf. Vervolgens is OPENPLI geinstalleerd, maar de geconstateerde eigenschap bleef.

Inmiddels heb ik Enigma2 geinstalleerd en ook nu constateer ik dat de eerste keer aanzetten resulteert in dat zwarte scherm en knipperende ikoon terwijl de rotor in werkelijkheid niet draait. in alle gevallen werkt het apparaat normaal wanneer ik van zender wissel. Het probleem treedt niet op nadat het apparaat in stand-by heeft gestaan, maar puur na een koude start.

Vreemd genoeg lijkt niemand dit probleem te ervaren (zou ik dan de enige zijn die een USALS motor gebruik?), althans ik heb dit probleem in geen enkel forum aangetroffen.
Zou ik dan toch zelf ergens een foute instelling hebben gemaakt?

Mocht iemand hetzelfde ervaren...of juist niet dan verneem ik dat graag

Offline halloa

  • Super Premium gebruiker
  • *****
  • Berichten: 253
  • Karma : +13/-0

DM800 HD SE --- Foutje in software?
« Reactie #1 Gepost op: 02-04-2011, 18:23:42 »
heb je bij rotor de lentegraad en de breedtegraad ingevuld van de positie van je huis of waar deze dreamboxen staan.

ga naar http://www.dishpointer.com en vul je adres plaats en huisnummer klaar krijg je de lente- en breedtegraad om je rotor op usuals te laten draaien.


Tevens hebben de dreamboxen vaak last van rotor met pijp naar boven. Dus adviseer je kijk of de rotor spanning krijgt vanaf de dreamboxen.


groetjes.

Offline Thuur

  • Nieuwe gebruiker
  • *
  • Berichten: 2
  • Karma : +10/-0

DM800 HD SE --- Foutje in software?
« Reactie #2 Gepost op: 02-04-2011, 23:30:40 »
Dank voor je response.
Mijn coordinaten zijn correct ingevoerd. Wanneer de Dreambox wordt ingeschkeld vanuit warme start  (vanaf st.by modus) treedt dit euvel ook niet op.

Citaat van: halloa;42127
Tevens hebben de dreamboxen vaak last van rotor met pijp naar boven. Dus adviseer je kijk of de rotor spanning krijgt vanaf de dreamboxen.

groetjes.


Rotor met de pijp naar boven? Die ken ik niet. Ik gebruik de SG2100
http://www.sg2100.com/
Daarbij is me overigens nog iets vreemds opgevallen:
Bij instellingen van de Dreambox kan stroomcontrole worden ingesteld.
Daarbij is de maximale waarde 100 mA.   Dat lijkt me een beetje aan de magere kant.
Volgens specificaties van de SG2100 motor is de stroomopname tijdens draaien van de motor immers 200 tot 350 mA. Daar komt nog eens bij: verbruik LNB (ca. 80 mA) en optioneel: satfinder (analoog met wijzer): 132 mA. In dit apparaat bleek een gloeilamp te zitten, deze heb ik meteen onderbroken waardoor de stroomopname werd gereduceerd tot 78 mA.
De motor blijkt in rust ca. 35 mA te gebruiken, tijdens draaien schommelt het verbruik tussen de 130 en 160 mA. De Dreambox kan die stroom kennelijk wel aan, wat met die maximaal in te stellen 100 mA wordt bedoeld is me niet duidelijk.

Met vriendelijke groet,

Thuur
« Laatst bewerkt op: 02-04-2011, 23:33:35 door Thuur »
Pagina's: [1]
 
Share this topic...
In a forum
(BBCode)
In a site/blog
(HTML)


`